在线检测未来函数

通达信优化实战助手指标公式

来源:Internet,编辑:股旁网,2012-04-03

AR2:=REF(LOW,1);
AR3:=((SMA(ABS((LOW - AR2)),3,1) / SMA(MAX((LOW - AR2),0),3,1)) * 100);
AR4:=EMA(IF((CLOSE * 1.2),(AR3 * 10),(AR3 / 10)),3);
AR5:=LLV(LOW,38);
AR6:=HHV(AR4,38);
AR7:=IF(LLV(LOW,90),1,0);
AR8:=((EMA(IF((LOW <= AR5),((AR4 + (AR6 * 2)) / 2),0),3) / 1618) * AR7);
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(AR8,0,AR8,4,1),,COLORFFFFA6;
VAR3:=((((2 * CLOSE) + HIGH) + LOW) / 4);
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
散户:EMA((((VAR3 - VAR4) / (VAR5 - VAR4)) * 100),13),,COLORFFCAFF;
新庄:EMA(((0.667 * REF(散户,5)) + (0.333 * 散户)),2),,COLORFC6FFF;
高抛低吸分界线:50;
DRAWTEXT((CROSS(散户,新庄) AND (散户 < 22)),30,'买'),,COLORFF00FF;
DRAWICON((CROSS(散户,30) AND (新庄 < 散户)),35,4),;
STICKLINE((CROSS(散户,65) AND (新庄 < 散户)),70,50,8,1),;
DRAWICON((CROSS(散户,75) AND (新庄 < 散户)),80,10),;
DRAWTEXT((CROSS(新庄,散户) AND (新庄 > 75)),75,'卖'),,COLORFFFF00;
逢低吸呐:IF((CROSS(散户,新庄) AND (散户 < 40)),20,0),,COLOR5798FF;
逢高减磅:IF((CROSS(新庄,散户) AND (新庄 > 75)),75,90),,COLORFCD100;

通达信优化实战助手指标公式

 

相关文章