在线检测未来函数

大智慧圣赢富王主图指标公式

来源:Internet,编辑:股旁网,2012-04-03

N:=12;M:=26;
DIFF:=EMA(CLOSE,N)-EMA(CLOSE,M);
DEA:=EMA(DIFF,9);
MA(C,8),COLORWHITE;
MA(C,21),COLORYELLOW;
多头:STICKLINE(DIFF>DEA,C,O,3,-1),COLORRED;
STICKLINE(DIFF>DEA,H,L,0,0),COLORWHITE;
空头:STICKLINE(DIFF<=DEA,C,O,3,0),COLORWHITE;
{www.gupang.com 股旁网_大智慧股票指标公式}
STICKLINE(DIFF<=DEA,H,L,0,0),COLORWHITE;
DRAWTEXT(CROSS(DIFF,DEA),L*0.98,'买'),COLORYELLOW;
DRAWTEXT(CROSS(DEA,DIFF),H*1.02,'卖'),COLORGREEN;
DIFF1:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA1:=EMA(DIFF1,9);
MA(C,8),COLORWHITE;
MA(C,21),COLORYELLOW;
多头1:STICKLINE(DIFF1>DEA1,C,O,3,0),COLORRED;
STICKLINE(DIFF>DEA1,H,L,0,0),COLORRED;
空头1:STICKLINE(DIFF1<=DEA1,C,O,3,0),COLORYELLOW;
STICKLINE(DIFF1<=DEA1,H,L,0,0),COLORYELLOW;
DRAWTEXT(CROSS(DIFF1,DEA1),L*0.98,'买'),COLORWHITE;
DRAWTEXT(CROSS(DEA1,DIFF1),H*1.02,'卖'),COLORGREEN;

大智慧圣赢富王主图指标公式

 

相关文章