在线检测未来函数

大智慧买卖SAR主图指标公式

来源:Internet,编辑:股旁网,2012-04-06

MA5:MA(CLOSE,5),LINETHICK1,COLORFFFFFF;
MA10:MA(CLOSE,10),LINETHICK1,COLOR00FFFF;
MA30:MA(CLOSE,30),LINETHICK1,COLORFF00FF;
MA60:MA(CLOSE,60),LINETHICK1,COLOR0000FF;
MA120:MA(CLOSE,120),LINETHICK1,COLORFFFF00;
{www.gupang.com 股旁网_大智慧股票指标公式}DRAWTEXT(CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),(LOW
* 0.99),'买'),LINETHICK3,COLORF00FF0;
DRAWTEXT(CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2)),(HIGH
* 1.01),'卖'),LINETHICK3,COLORFFFFFF;
STICKLINE((EMA(CLOSE,2) >=
EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),LOW,HIGH,0.1,0),COLOR0000FF;
STICKLINE((EMA(CLOSE,2) >=
EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,3,0),COLOR0000AA;
STICKLINE((EMA(CLOSE,2) >=
EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,2,0),COLOR0000CC;
STICKLINE((EMA(CLOSE,2) <
EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,2,0),COLORCCCC00;
STICKLINE((EMA(CLOSE,2)
< EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),CLOSE,OPEN,3,0),COLORAAAA00;
STICKLINE((EMA(CLOSE,2) <
EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)),LOW,HIGH,0.1,0),COLORFFFF00;
STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42)) OR
CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),LOW,HIGH,0.1,0),COLOR00FFFF;
STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42))
OR CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),OPEN,CLOSE,3,0),COLOR00AAAA;
STICKLINE((CROSS(EMA(CLOSE,2),EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42))
OR CROSS(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42),EMA(CLOSE,2))),OPEN,
CLOSE,2,0),COLOR00CCCC;
aa:ma(c,10);
if(aa>=ref(aa,1),aa,0),LINETHICK2,COLORyellow,circledot;
if(aa<ref(aa,1),aa,0),LINETHICK2,COLORff9900,circledot;
STICKLINE(C>aa,L,H,0.1,1),COLORRED;
STICKLINE(C>aa,C,O,4,1),COLORRED;
STICKLINE(C>aa,C,O,4,1),COLORRED;
STICKLINE(C<aa,C,O,4,1),COLORFFFF00;
STICKLINE(C<aa,C,O,4,1),COLOR00FF00;
STICKLINE(C<aa,L,H,0.1,1),COLOR00FF00;

大智慧买卖SAR主图指标公式

 

相关文章