在线检测未来函数

通达信逃顶快一步指标公式

来源:Internet,编辑:股旁网,2012-04-06

N:=2;N1:=4;N2:=8;
WR1:=-120*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N)),COLORGREEN;
WR2:=-110*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1)),COLORYELLOW;
WR3:=-108*(HHV(HIGH,N2)-CLOSE)/(HHV(HIGH,N2)-LLV(LOW,N2)),COLORRED;
RSV2:=(CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3))*100;
K2:=SMA(RSV2,2,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
否极泰来线:-100.00,COLORFF00FF,LINETHICK1;
底部线:=-80.00,COLORYELLOW,LINETHICK1;
突破线:=-50.00,COLORWHITE,LINETHICK1;
暴涨线:=-20.00,COLORYELLOW,LINETHICK1;
物极必反线:=0,COLORFF00FF,LINETHICK1;
{www.gupang.com 股旁网_通达信股票指标公式}
B1:=WR1<REF(WR1,1) AND CLOSE>REF(CLOSE,1);
B2:=WR1>REF(WR1,1) AND CLOSE<REF(CLOSE,1);
B3:=J2>D2;
B5:=B1 OR B2;
B6:=B5 AND B3;
标注:=DRAWICON(B6,WR1,26);
二次上拐:STICKLINE(B6,-70,-73,2,0),COLORGREEN;

通达信逃顶快一步指标公式

 

相关文章