在线检测未来函数

飞狐寻庄MACD指标公式

来源:Internet,编辑:股旁网,2012-04-07

均价:=(2*C+(H-L)/2+L+o)/4;
价差:=SUM(均价-REF(均价,1),2)/2;
高低:=(均价+价差);
实价:=(高低+均价)/2;
aa:=eMA(((SLOPE(实价,21)*20)+实价),63),COLORYELLOW;
bb:=eMA(((SLOPE(均价,21)*20)+均价),63),COLORYELLOW;
多空线:=(AA+bb)/2,COLORRED,PRECISION2;
行情线:=MA(多空线,84);
DDIF:多空线-行情线,COLORRED;
Ddea:MA(Ddif,3),COLORAAAA00;
{www.gupang.com 股旁网_飞狐股票指标公式}
FILLRGN(Ddif>DDEa,DDIf,DDEa),COLORBROWN;
FILLRGN(Ddif<DDEa,DDIf,DDEa),COLORAAAA00;
M2n:=eMA(实价,14);
M2m:=eMA(均价,14);
I2N:=(Ema(M2n,3)+Ema(M2n,6)+EMA(M2n,12)+EMA(M2n,24))/4;
I2m:=(Ema(M2m,3)+Ema(M2m,6)+EMA(M2m,12)+EMA(M2m,24))/4;
子午线:=(m2N+m2m)/2,color9999FF,LINETHICK1,PRECISION2;
M24:=EMA(实价,28);
M26:=EMA(均价,28);
命运线:=(M24+M26)/2;
MM:=EMA(实价,56),COLORCYAN;
xm:=EMA(均价,56);
I0:=(Ema(MM,3)+Ema(MM,6)+EMA(MM,12)+EMA(MM,24))/4;
I1:=(Ema(xm,3)+Ema(xm,6)+EMA(xm,12)+EMA(xm,24))/4;
牛熊线:=0.5*(I0+I1),LINETHICK,COLORRED;
DIF:子午线-牛熊线,COLORWHITE,PRECISION2;
DEA:MA(DIF,3),COLORGREEN,PRECISION2;
MACD:5*(DDIF-DDEA),COLORSTICK,LINETHICK2;
天:HHV(MA(DIF,1),56/2),COLOR7F00FF,LINEDOT;
地:llV(MA(DIF,1),56/2),COLOR00AA99,LINEDOT;
0;

飞狐寻庄MACD指标公式

 

相关文章