在线检测未来函数

大智慧多空拉力指标公式

来源:Internet,编辑:股旁网,2012-04-07

INPUT:N(8,1,100);
JJ:=(C+H+L)/3;M1:=EMA(C,3);A:=EMA(JJ,N);B:=REF(A,1);
分水岭:EMA(EMA(EMA(EMA(C,8),5),3),1),COLORYELLOW;
PARTLINE(M1,M1<A,RGB(0,0,255),M1>A,RGB(255,0,0),1,RGB(0,255,255)),CIRCLEDOT;
{www.gupang.com 股旁网_大智慧股票指标公式}
STICKLINE(M1>A,M1,A,0.1,0),COLOR0000FF;
STICKLINE(M1<A,M1,A,0.1,0),COLORFF0000;
STICKLINE(A>B,A,B,8,0),LAYER1,COLOR000099;
STICKLINE(A<B,A,B,8,0),LAYER1,COLOR990000;
多方拉力:STICKLINE(A>B,A,B,8,1),LAYER0,COLOR0000FF;
空方拉力:STICKLINE(A<B,A,B,8,1),LAYER0,COLORFF0000;

大智慧多空拉力指标公式

 

相关文章