在线检测未来函数

同花顺极品自用RSI指标公式

来源:Internet,编辑:股旁网,2012-04-08

N0:=3;N1:=5;N2:=6;N3:=7;N4:=8;N5:=9;N6:=10;N7:=11;N8:=12;N9:=13;N10:=14;N11:=15;N12:=16;
LC := REF(CLOSE,1);
RSI$12:SMA(MAX(CLOSE-LC,0),N12,1)/SMA(ABS(CLOSE-LC),N12,1)*100,COLORFFFF00;
RSI$11:SMA(MAX(CLOSE-LC,0),N11,1)/SMA(ABS(CLOSE-LC),N11,1)*100,COLORFFCC00;
RSI$10:SMA(MAX(CLOSE-LC,0),N10,1)/SMA(ABS(CLOSE-LC),N10,1)*100,COLORFF9900;
RSI$9:SMA(MAX(CLOSE-LC,0),N9,1)/SMA(ABS(CLOSE-LC),N9,1)*100,COLORFF6600;
RSI$8:SMA(MAX(CLOSE-LC,0),N8,1)/SMA(ABS(CLOSE-LC),N8,1)*100,COLORFF3300;
RSI$7:SMA(MAX(CLOSE-LC,0),N7,1)/SMA(ABS(CLOSE-LC),N7,1)*100,COLORFF0000;
RSI$6:SMA(MAX(CLOSE-LC,0),N6,1)/SMA(ABS(CLOSE-LC),N6,1)*100,COLOR00FFFF;
RSI$5:SMA(MAX(CLOSE-LC,0),N5,1)/SMA(ABS(CLOSE-LC),N5,1)*100,COLOR00CCFF;
RSI$4:SMA(MAX(CLOSE-LC,0),N4,1)/SMA(ABS(CLOSE-LC),N4,1)*100,COLOR0099FF;
RSI$3:SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100,COLOR0066FF;
RSI$2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100,COLOR0033FF;
RSI$1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLOR0000FF;
RSI$0:SMA(MAX(CLOSE-LC,0),N0,1)/SMA(ABS(CLOSE-LC),N0,1)*100,COLORFF33FF;
a:20;
d:80;

同花顺极品自用RSI指标公式

 

相关文章