在线检测未来函数

大智慧涨停时间窗主图指标公式

来源:Internet,编辑:股旁网,2012-04-08

ZT:=C/ref(C,1)>1.097;
XH:=FILTER(ZT,13);
BH:=BARSLAST(ZT);
CZ:=REF(H,BH)-REF(L,BH);
STICKLINE(C,(REF(L,BH)+CZ*0.5),(REF(L,BH)+CZ*0.5),7,0),COLORRED;
STICKLINE(C,REF(L,BH),REF(L,BH),7,0),COLORBLUE;
STICKLINE(ZT,REF(O,BH),REF(C,BH),7,0),COLORYELLOW;
{www.gupang.com 股旁网_大智慧股票指标公式}
DRAWTEXT(ZT,L*0.98,'涨停'),COLORf00ff0;;
varZT:=BARSLAST(C/REF(C,1)>1.097);
stickline(varZT=2,l*0.97,l*0.98,8,0),color0000ff;
drawtext(varZT=2,l*0.95,'3天'),coloryellow;
stickline(varZT=4,h*1.03,h*1.02,8,0),color9966ff;
drawtext(varZT=4,h*1.06,'5天'),coloryellow;
stickline(varZT=7,l*0.97,l*0.98,8,0),color00ffff;
drawtext(varZT=7,l*0.95,'8天'),coloryellow;
stickline(varZT=12,h*1.03,h*1.02,8,0),colorff33ff;
drawtext(varZT=12,h*1.06,'13天'),coloryellow;
stickline(varZT=20,l*0.97,l*0.98,8,0),color0066ff;
drawtext(varZT=20,l*0.95,'21天'),coloryellow;
stickline(varZT=33,h*1.03,h*1.02,8,0),color9932CD;
drawtext(varZT=33,h*1.06,'34天'),coloryellow;
stickline(varZT=54,l*0.97,l*0.98,8,0),color006600;
drawtext(varZT=54,l*0.95,'55天'),coloryellow;
stickline(varZT=88,h*1.03,h*1.02,8,0),color00ff00;
drawtext(varZT=88,h*1.06,'89天'),coloryellow;
stickline(varZT=143,l*0.97,l*0.98,8,0),colorccffff;
drawtext(varZT=143,l*0.95,'144天'),coloryellow;
stickline(varZT=232 ,h*1.03,h*1.02,8,0),colorff0033;
drawtext(varZT=232,h*1.06,'233天'),coloryellow;
stickline(varZT=376,l*0.97,l*0.98,8,0),colorff9966;
drawtext(varZT=376,l*0.95,'377 天'),coloryellow;

大智慧涨停时间窗主图指标公式

 

相关文章