在线检测未来函数

通达信MACD大底背离选股指标公式

来源:Internet,编辑:股旁网,2012-04-08

DIFF:=EMA(DCLOSE,25)-EMA(DCLOSE,65);
DEA:=EMA(DIFF,45);
MACD:=(DIFF-DEA)*2;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
背离8:=REF(CLOSE,A1+1)>CLOSE AND DIFF> REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
DRAWICON(底背离8,35,1);

通达信MACD大底背离选股指标公式

 

相关文章