在线检测未来函数

飞狐KDJ同显指标公式

来源:Internet,编辑:股旁网,2012-04-11

周k:"KDJ.K#week"(9,3,3) LINETHICK COLORWHITE;
周d:"KDJ.d#week"(9,3,3) LINETHICK COLORWHITE;;
周J:"KDJ.J#week"(9,3,3) LINETHICK COLORWHITE;;
月k:"KDJ.K#month"(9,3,3) LINETHICK COLORWHITE;;
月d:"KDJ.d#month"(9,3,3) LINETHICK COLORWHITE;;
月J:"KDJ.J#month"(9,3,3) LINETHICK COLORWHITE;;
{www.gupang.com 股旁网_飞狐股票指标公式}
RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
KKK:=SMA(RSV,3,1);
KKD:=SMA(KKK,3,1);
KDJ交叉位:(((((3 * REF(KKD,1)) - (2 * REF(KKK,1))) * (HHV(HIGH,13) - LLV(LOW,13))) / 100) + LLV(LOW,13))LINETHICK COLORWHITE;;
FILLRGN(月k>=月d,月k,月d) COLORYELLOW;
FILLRGN(月k<月d,月k,月d)COLORGREEN;
FILLRGN(月k<20,月k,月d) COLORBROWN;
FILLRGN(周K>=周D,周K,周D)COLORRED;
FILLRGN(周K<周D,周K,周D)COLORcyan;
FILLRGN(周K<20,周K,周D)COLORMAGENTA;
75 COLORWHITE LINETHICK2;
25 COLORWHITE LINETHICK2;;
日k:"KDJ.K#day"(13,3,3);
日d:"KDJ.d#day"(13,3,3);
日j:"KDJ.j#day"(13,3,3) ;
共振:if(月k<20 and 周K<20 and 日k<20,1,0)LINETHICK COLORWHITE;
STICKLINE(WEEKDAY=5,周k,周d,0.5,0)COLORYELLOW;
STICKLINE(MONTH<>ref(MONTH,1),月k,月d,0.5,0)COLORMAGENTA;
PARTLINE(日K>REF(日K,1),日k)COLORRED;
PARTLINE(日d>REF(日d,1),日d)COLORRED;
PARTLINE(日j>REF(日j,1),日j)COLORMAGENTA;
PARTLINE(日K<REF(日K,1),日k)COLORGREEN,LINETHICK1;
PARTLINE(日d<REF(日d,1),日d)COLORGREEN,LINETHICK1;
PARTLINE(日j<REF(日j,1),日j)COLORFFFF00,LINETHICK1;
FILLRGN(共振=1,0,3)COLORBLUE;
DRAWICON(cross(日k,日d),日k,4)ALIGN5;
DRAWICON(cross(日d,日k),日k,5)ALIGN4;;

飞狐KDJ同显指标公式

 

相关文章