在线检测未来函数

同花顺顶底趋势指标公式

来源:Internet,编辑:股旁网,2012-04-11

趋势:5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)
-sma(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
,3,1),2,1),color7f52af;
趋势1:ema(ma(趋势,5),3),colora6b8c1;
stickline(趋势>=趋势1,趋势,趋势1,5,0),color7f52af;
stickline(趋势<趋势1,趋势,趋势1,5,0),colora6b8c1;
stickline(趋势>108 and 趋势>=趋势1,趋势,108,5,0),colorblue ;
stickline(趋势1>108 and 趋势<趋势1,趋势1,108,5,0),colorwhite;
//{www.gUPaNg.com 股旁网_同花顺股票指标公式}
stickline(趋势<0 and 趋势<趋势1,趋势,0,5,0),colorf00ff0 ;
stickline(趋势1<0 and 趋势>趋势1,趋势1,0,5,0),colorf0f000;
V1:=MA(C,5)=HHV(MA(C,5),20);
v2:=MA(C,5)>MA(C,20);
V3:=COUNT(MA(c,1)>REF(C,1),3)=3;
风险:if(v1 and V2 and V3,30,0),stick,color00ff00;
V11:=MA(C,5)=HHV(MA(C,5),120);
v21:=MA(C,5)>MA(C,120);
V31:=COUNT(MA(c,1)>REF(C,1),3)=3;
风险1:if(v11 and V21 and V31,60,0),stick,colorf0f000;
底部:5;
抄底:IF(CROSS(趋势,底部),60,0),stick,COLORyellow,linethick2;
drawtext(抄底,50,'抄底'),colorred;
天线:108,colorff9d00;
逃顶:if(cross(天线,趋势),1,0),stick,colorff9d00;
stickline(cross(天线,趋势),90,108,3,0),colorff9d00;
drawtext(cross(天线,趋势),85,'逃顶'),colorff9d00;

同花顺顶底趋势指标公式

 

相关文章