在线检测未来函数

通达信优化季KDJ抓中长线大铁底指标公式

来源:Internet,编辑:股旁网,2012-04-12

N:=540;{默认参数设置原理:一个交易季约60日,故取9,3,3分别×60}
M1:=2,1000,180;
M2:=2,1000,180;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1);
D:SMA(K,M2,1);
J:3*K-2*D;
CD:=20;
TD:=80;
安全线:IF(J<=40,CD,DRAWNULL),DOTLINE,COLORLIRED;
逃顶线:IF(J>=60,TD,DRAWNULL),DOTLINE,COLORLIGREEN;
铁底入场:=IF(CROSS(K,D),1,0);
DRAWTEXT(铁底入场,D*0.98,'铁底入场'),COLORBROWN;
DRAWTEXT(铁底入场,D*0.86,'胆大不怕'),COLORBROWN;
DRAWTEXT(铁底入场,D*0.74,'满满发发'),COLORBROWN;

通达信优化季KDJ抓中长线大铁底指标公式

 

相关文章