在线检测未来函数

通达信虎拓顶底指标公式

来源:Internet,编辑:股旁网,2012-04-13

顶部:100, LINETHICK3,COLOR0000AA;
风险:90,COLOR006666,POINTDOT,LINETHICK5;
平衡:50.5,COLOR998899,POINTDOT;
安全:10,COLOR009900,POINTDOT,LINETHICK5;
底部:0, LINETHICK3 ,COLORAAAA88;
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
{www.gupang.com 股旁网_通达信股票指标公式}
中期线:D+100,COLOR006666;
短期线:EMA(B,3)+100,COLORDD8800,LINETHICK2;
IF1:IF(短期线<=11,短期线,DRAWNULL),COLORRED,LINETHICK2;
IF2:IF(短期线>=80,短期线,DRAWNULL),COLORYELLOW,LINETHICK2;

通达信虎拓顶底指标公式

 

相关文章