在线检测未来函数

通达信精准打击指标公式

来源:Internet,编辑:股旁网,2012-04-13

VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
高位:90,COLORFFFF00;
低位:20,COLORFFFF00;
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF;
C2:(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF;
DRAWICON(CROSS(C1,C2) AND C2>0,C2,1);
DRAWICON(CROSS(C2,C1) AND C2<-100,C1,2);
DRAWICON(CROSS(C1,C2) AND C2<0,C2,1);
DRAWICON(CROSS(C2,C1) AND C2>-100,C1,2);
条件:=CROSS(C1,C2) AND C1<40;
条件0:=CROSS(C2,C1) AND C1>90;
TJ1:=CROSS(C1,C2);
TJ2:=CROSS(C2,C1);
TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;
TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;
DRAWTEXT(FILTER((REF(条件,1) AND (REF(LOW,1)>LOW OR TJ2)) OR (REF(条件,2) AND (REF(LOW,2)>LLV(LOW,3) OR TJ2))
OR (REF(条件,3) AND (REF(LOW,3)>LLV(LOW,4) OR TJ2)),4),50,'止'),COLORGREEN;
DRAWTEXT(条件,20,'买'),COLORWHITE;
DRAWTEXT(条件0,85,'卖'),COLORYELLOW;
DRAWTEXT(CROSS(C1,75),70,'危险区'),COLORBLUE;
DRAWTEXT(TJ3,65,'安'),COLORRED;
DRAWTEXT(TJ3,56,'全'),COLORRED;
DRAWTEXT(TJ3,47,'买'),COLORRED;
DRAWTEXT(TJ4,85,'逃顶'),COLORYELLOW;
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWTEXT(ISLASTBAR,88,'清仓'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,80,'减仓'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,50,'控盘'),COLORWHITE;
DRAWTEXT(ISLASTBAR,20,'吸筹'),COLORGREEN;

 

通达信精准打击指标公式

 

相关文章