在线检测未来函数

通达信庄影指标公式

来源:Internet,编辑:股旁网,2012-04-15

VAR1:=EMA(EMA(EMA(EMA(CLOSE,1),1),11),1);
网语:=EMA((VAR1-REF(VAR1,1))/REF(VAR1,1),33)*1000,COLOR0000FF,NODRAW;
语:=EMA(网语,44);
网之语:EMA(网语-语,1),NODRAW;
{www.gupang.com 股旁网_通达信股票指标公式}
VAR2:=EMA(EMA(EMA(EMA(WINNER(C)*100,1),1),1),1),NODRAW;
STICKLINE(VAR2>30 AND COST(50)<C AND 网之语>0,网之语,0,4,0),COLOR000099;
STICKLINE(VAR2>30 AND COST(50)<C AND 网之语>0,网之语,0,3,0),COLOR0000CC;
STICKLINE(VAR2>30 AND COST(50)<C AND 网之语>0,网之语,0,2,0),COLOR0000FF;
STICKLINE(VAR2>30 AND COST(50)<C AND 网之语>0,网之语,0,0.5,0),COLORCC66FF;
STICKLINE(VAR2>30 AND COST(50)>C AND 网之语>0,网之语,0,4,0),COLOR990099;
STICKLINE(VAR2>30 AND COST(50)>C AND 网之语>0,网之语,0,3,0),COLORBB00BB;
STICKLINE(VAR2>30 AND COST(50)>C AND 网之语>0,网之语,0,2,0),COLORDD00DD;
STICKLINE(VAR2>30 AND COST(50)>C AND 网之语>0,网之语,0,0.5,0),COLORFF00FF;
STICKLINE(VAR2<30 AND COST(50)>C AND 网之语>0,网之语,0,4,0),COLOR000099;
STICKLINE(VAR2<30 AND COST(50)>C AND 网之语>0,网之语,0,3,0),COLOR0000CC;
STICKLINE(VAR2<30 AND COST(50)>C AND 网之语>0,网之语,0,2,0),COLOR0000BB;
STICKLINE(VAR2<30 AND COST(50)>C AND 网之语>0,网之语,0,1,0),COLOR0000FF;
STICKLINE(VAR2>30 AND COST(50)<C AND 网之语<0,网之语,0,3,0),COLOR009900;
STICKLINE(VAR2<30 AND COST(50)>C AND 网之语<0,网之语,0,3,0),COLOR009900;
红粉色弱庄:0,COLORMAGENTA;亮红色强庄:0,COLORRED;绿色无庄:0,COLORGREEN;

通达信庄影指标公式

 

相关文章