在线检测未来函数

通达信最佳逃顶卖出买入指标公式

来源:Internet,编辑:股旁网,2012-04-15

N:=60;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VARA:=IF(VAR9>100,VAR9-100,0);
VARB:=HHV(HIGH,34);
AA:= VARA*2;
BB:= EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);
VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);
CC:= SMA(VAR5,20,1);
VARD:=SMA(AA,2,1)-AA;
VARE:=EMA(0.667*REF(BB,1)+0.333*BB,2)-BB;
{www.gupang.com 股旁网_通达信股票指标公式}
VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2A:=SMA(VAR1A,9,1)+100;
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4A:=SMA(VAR3A,3,1);
VAR5A:=SMA(VAR4A,3,1)+100;
VAR6A:=VAR5A-VAR2A;
S: IF(VAR6A>N,VAR6A-N,0);
STICKLINE(BB-VARC>0,BB,VARC,5,0),COLORRED;
STICKLINE(BB-VARC<0,BB,VARC,5,0),COLORFFCCCC;
STICKLINE(CC-SMA(CC,5,1)>0,CC,SMA(CC,5,1),5,0),COLORYELLOW;
STICKLINE(CC-SMA(CC,5,1)<0,CC,SMA(CC,5,1),5,0),COLORBLUE;
STICKLINE(REF(S,1)<S,S,REF(S,1),5,0),COLORFF00FF;
STICKLINE(REF(S,1)>S,S,REF(S,1),5,0),COLORFFCC66;

通达信最佳逃顶卖出买入指标公式

 

相关文章