在线检测未来函数

通达信庄买我买指标公式

来源:Internet,编辑:股旁网,2012-04-15

A1:(DVOL/C)/2,COLORCYAN,LINETHICK1;
A222:IF(A1>0.29 AND CLOSE>REF(CLOSE,1),A1,0),COLORRED,LINETHICK1;
A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);
A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);
A6:=A2+A3+A4+A5;
主买:(A2/A6)*100,COLORRED,LINETHICK1,NODRAW;
主卖:(A3/A6)*100,LINETHICK1,COLORCYAN,NODRAW;
{www.gupang.com 股旁网_通达信股票指标公式}
散买:(A4/A6)*100,LINETHICK1,COLORMAGENTA,NODRAW;
散卖:(A5/A6)*60,LINETHICK1,COLORGREEN,NODRAW;
主力差:(主买-主卖)*60,COLORYELLOW,LINETHICK1;
IF(主力差<= REF(主力差,1),主力差,DRAWNULL),COLORLICYAN,LINETHICK1;
IF(主力差> REF(主力差,1),主力差,DRAWNULL),COLORYELLOW,LINETHICK1;
STICKLINE(主力差>REF(主力差,1),主力差,REF(A222,1),1,0),COLORRED;
STICKLINE(主力差<=REF(主力差,1),主力差,REF(A222,1),1,0),COLORCYAN;
STICKLINE(主力差<=REF(主力差,1),A1,REF(A222,1),0.5,0),COLORLICYAN;
{STICKLINE(主力差>REF(主力差,1),A1,REF(A222,1),0.5,0),COLORMAGENTA;}
T:=BARSCOUNT(A1);
STICKLINE(FILTER(CROSS(A1,REF(A222,1)),10),A1,主力差*0.99,1,0),COLORWHITE;
DRAWTEXT(FILTER(CROSS(A1,REF(A222,1)),10),A1*0.99,'S'),COLORWHITE;
STICKLINE(FILTER(CROSS(A222,REF(A1,1)),15),A222*0.99,主力差,1,0),COLORYELLOW;
DRAWTEXT(FILTER(CROSS(A222,REF(A1,1)),15), A1,'B'),COLORYELLOW;
DRAWTEXT(ISLASTBAR=1,A1,'S'),COLORCYAN;
DRAWTEXT(ISLASTBAR=1,A222,'B'),COLORRED;

通达信庄买我买指标公式

 

相关文章