在线检测未来函数

通达信牵牛赶马主图指标公式

来源:Internet,编辑:股旁网,2012-04-15

AA:=CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)>REF(CLOSE,2) AND REF(CLOSE,1)<REF(CLOSE,3) AND IF(REF(CLOSE,3)<REF(CLOSE,4),1,IF(REF(CLOSE,4)<REF(CLOSE,5),REF(CLOSE,1)<REF(CLOSE,4) OR (REF(CLOSE,2)<REF(CLOSE,4) AND REF(CLOSE,3)>=REF(CLOSE,5)),IF(REF(CLOSE,5)<REF(CLOSE,6),1,REF(CLOSE,6)<REF(CLOSE,7))));
{www.gupang.com 股旁网_通达信股票指标公式}
YJ:=AA AND C>REF(O,2);
DRAWTEXT(YJ AND O>C,O,'------------------------------------------------------');
DRAWTEXT(YJ AND O<C,C,'------------------------------------------------------'),COLORYELLOW;
DRAWTEXT(YJ AND O<C,O,'------------------------------------------------------'),COLORGREEN;
A:=(OPEN-LOW)/REF(CLOSE,1);
B:=(CLOSE-LOW)/REF(CLOSE,1);
D:=IF(OPEN>CLOSE,B,A);
下引线:=IF(D*100>3,1,0);
DRAWTEXT(下引线 AND O<C,O,'------------------------------------------------------'),COLORRED;
DRAWTEXT(下引线 AND O>C,C,'------------------------------------------------------'),COLORRED;

通达信牵牛赶马主图指标公式

 

相关文章