在线检测未来函数

通达信三角山人季均线主图指标公式

来源:Internet,编辑:股旁网,2012-04-15

MA5:MA(CLOSE,5),COLORRED,LINETHICK1;
MA20:MA(CLOSE,20),LINETHICK2;
MA30:MA(CLOSE,30),LINETHICK1,COLORMAGENTA;
MA40:MA(CLOSE,40),LINETHICK2;
MA60:MA(CLOSE,60),LINETHICK2;
DRAWTEXT(CROSS(MA20,MA30),L,'牛相关注20'),COLORMAGENTA;
DRAWTEXT(CROSS(MA20,MA60),MA20,'★'),LINETHICK2, COLORYELLOW;
DRAWTEXT(CROSS(MA40,MA60),MA40,'★'),LINETHICK2, COLORYELLOW;
DRAWTEXT(CROSS(MA20,MA40),MA20,'★'),LINETHICK2, COLORYELLOW;
DRAWICON(CROSS(MA20,MA40),LOW*1.01,1);
DRAWICON(CROSS(MA40,MA60),LOW*1.01,1);
A1:=CROSS(C,MA(C,60)) AND V/REF(V,1)>1.5;
A2:=COUNT(A1,60)=1;
A3:=IF(C/REF(C,1)=1.1,0,V>REF(MA(V,5),1)*1.5);
A4:=MAX(MAX(MA(C,20),MA(C,40)),MA(C,60));
A5:=MIN(MIN(MA(C,20),MA(C,40)),MA(C,60));
A6:=A4/A5<1.1;
A7:=REF(HHV(H,20)/LLV(L,20),1)<1.25;
芙蓉出水:=A1 AND A2 AND A3 AND A6 AND A7,COLOR00FF00;
DRAWTEXT(芙蓉出水,H*1.05,'★'),COLOR00FF00;
DRAWTEXT(芙蓉出水,H*1.02,'出水芙蓉'),COLOR00FF00;
STICKLINE(芙蓉出水,H,L,0.5,0),COLOR00FF00;
STICKLINE(芙蓉出水,O,C,5,0),COLOR00FF00,LINETHICK2;
{www.gupang.com 股旁网_通达信股票指标公式}
VAR34:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;
K34:=SMA(VAR34,3,1) ,LINETHICK3,COLORYELLOW;
D34:=SMA(K34,3,1),LINETHICK3 ,COLORWHITE;
J34:=3*K34-2*D34;
VAR89:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;
K89:=SMA(VAR89,3,1) ,LINETHICK2,COLORRED;
D89:=SMA(K89,3,1),LINETHICK2, COLORLIGREEN;
J89:=3*K89-2*D89;
VAR275:=(CLOSE-LLV(LOW,275))/(HHV(HIGH,275)-LLV(LOW,275))*100;
K275:=SMA(VAR275,3,1),LINETHICK1, COLORYELLOW;
D275:=SMA(K275,3,1),LINETHICK1,COLORWHITE;
J275:=3*K275-2*D275;
AA1:=CROSS(K34,D34);
AA2:=CROSS(K89,D89);
AA3:=CROSS(K275,D275);
DIFF:=EMA(CLOSE,7) - EMA(CLOSE,19);
DEA:=EMA(DIFF,9);
AA4:=CROSS(DIFF,DEA);
KDJ共振选股:=AA1 AND EXIST(AA2,5) AND EXIST(AA3,5) AND AA4;
DRAWTEXT(KDJ共振选股,L*0.98,'*KDJ与'),COLORRED;
DRAWTEXT(KDJ共振选股,L*0.96,'MACD共振'),COLORRED;

通达信三角山人季均线主图指标公式

 

相关文章