在线检测未来函数

通达信动态量价KDJ指标公式

来源:Internet,编辑:股旁网,2012-04-15

RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*REFDATE(LLV(L,100),DATE)*6.8;
K:=SMA(RSV,6,1);
D:=SMA(K,3,1);
J:=(3*K-2*D)/REFDATE(LLV(L,100),DATE)/5.3,COLORFF6600,LINETHICK2;
分量:=CONST(LLV(V/CONST(HHV(V,180)),180));
百量:=CONST(HHV(V/CONST(HHV(V,180)),180))-分量;
基点量:=CONST(LLV(L,180));
基量:=CONST(HHV(H,180))-基点量;
CC比量:=(V/CONST(HHV(V,180))-分量)/百量;
XCX量:(CC比量*基量+基点量)*J,COLORFFFFFF,LINETHICK3;
【金顶】:(CROSS(SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/
SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*90,13))*-REFDATE(HHV(XCX量,180),DATE)/3
+REFDATE(HHV(XCX量,180),DATE)/1.03,COLORFF6600,LINETHICK1,DOTLINE;
STICKLINE(C>0,基点量,XCX量,2.6,0),COLOR0000AA;
STICKLINE(C<O,基点量,XCX量,2.6,0),COLORFF0000;
【手】: V/CONST(HHV(V,180))*REFDATE(HHV(XCX量,180),DATE),LINETHICK0;
CB:=IF(CAPITAL>1,AMOUNT/【手】/100,(HIGH+LOW+2*CLOSE)/4);
空1:=IF((HIGH-LOW)>0 AND CLOSE>CB, ((HIGH-CLOSE)/(HIGH-CB))*((HIGH-CLOSE)
/(HIGH-CB))*((HIGH-CB)/(HIGH-LOW)*【手】) ,0);
多1:=IF((HIGH-LOW)>0 AND CLOSE>CB, 【手】-空1 ,0);
多2:=IF((HIGH-LOW)>0 AND CLOSE<=CB, ((CLOSE-LOW)/(CB-LOW))*((CLOSE-LOW)
/(CB-LOW))*((CB-LOW)/(HIGH-LOW)*【手】) ,0);
空2:=IF((HIGH-LOW)>0 AND CLOSE<=CB, 【手】-多2 ,0);
多3:=IF((HIGH-LOW)=0 AND CLOSE>REF(CLOSE,1), 【手】,0);
空3:=IF((HIGH-LOW)=0 AND CLOSE<=REF(CLOSE,1), 【手】,0);
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(CLOSE>REF(CLOSE,1),【手】,0,1.5,0) COLOR993399;
STICKLINE(CLOSE>REF(CLOSE,1),【手】,0,0.2,0),COLORFF00FF;
STICKLINE(CLOSE>REF(CLOSE,1),【手】,0,0,0),COLORFFBBFF;
STICKLINE(CLOSE<=REF(CLOSE,1),【手】,0,1.5,0),COLOR666600;
STICKLINE(CLOSE<=REF(CLOSE,1),【手】,0,0.2,0),COLOR339933;
STICKLINE(CLOSE<=REF(CLOSE,1),【手】,0,0.1,0),COLOR33CC33;

通达信动态量价KDJ指标公式

 

相关文章