在线检测未来函数

大智慧成本指标公式

来源:Internet,编辑:股旁网,2012-04-16

AA:=(C-COST(50))/COST(50)*100;{定义当前价与市场标准成本线差值}
WIN:WINNER(CLOSE)*100;{定义获利盘超买超卖指标}
WIN10:EMA(WIN,10);{定义短期获利盘指数平滑均线}
WIN20:EMA(WIN,20);{定义长期获利盘指数平滑均线}
CROSS(AA,30) AND CROSS(WIN10,WIN20);{定义超跌反弹条件选股,可以将超跌的标准设定为30%,即凡是小于市场标准成本线30%的个股都视为超跌股.
同时请记住:超跌并不意味着反弹!!!};
80,POINTDOT;{获利盘>80超买.获利盘几乎为0超卖状态,空翻多};
20,POINTDOT,colorwhite;
100,COLORGREEN ,LINETHICK2 ;
{www.gupang.com 股旁网_大智慧股票指标公式}
{短期获利盘指数平滑均线与长期获利盘指数平滑均线金叉确定反弹信号,但死叉应卖出};
{单峰密集选股:((COST(85)-COST(15))/(COST(85)+COST(15))/2<0.1)*20;
股价经过较长时间的震荡整理,在一个特定的窄幅区域形成大量的成交还手,与此同时成本分布在此价格区域形成单峰密集.
单峰密集选股方案:
特别指出:不同投资者对筹码集中度的要求会不同,70%筹码集中度是一种常态的认知标准.所认定筹码分布在15%-85%的价格区间,是一个近似的分布区间,符合正态分布的原理.
我们可以结合超买超卖等相关的技术方法进行单峰密集的高位和低位的量化描述,并与单峰密集选股相结合,构建出低位单峰密集条件选股和高位单峰密集条件选股.};
上线1:=SMA(C,3,1);
一号支撑线1:=SMA(C,8,1);
A7:=(2*C+H+L)/4;
操作:=MA(A7,5);
全仓:if((CROSS(上线1,一号支撑线1) AND 上线1>操作),20,0),Colorred;
{VAR1:=1;
VAR2:=1/WINNER(CLOSE);
VAR3:=MA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
VARB:=3*VAR9-2*SMA(VAR9,15,1);
VARC:=30-VARB;
主力: (100-VARA)*VAR1,COLOR0099FF;};
{反转信号}
N:=16;
M1:=8;
M2:=4;
RSV:= (HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N))*100;
LWR1:SMA(RSV,M1,1);
LWR2:SMA(LWR1,M2,1);
均5:=MA(CLOSE,4);
X7:=EMA(EMA(EMA(HIGH,9),9),9);
海底:=(X7 * 0.92);
海底2:=(X7 * 0.933);
中轨道:=MA(CLOSE,2);
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
一穿三:=MA1>O AND MA2>O AND MA3>O AND MA1<C AND MA2<C AND MA3<C AND CLOSE>OPEN ;
DRAWTEXT(一穿三, LWR1,'←'),colorred;

大智慧成本指标公式

 

相关文章