在线检测未来函数

通达信机构均线主图指标公式

来源:Internet,编辑:股旁网,2012-04-16

K13:EXPMA(C,204) ,COLORWHITE;
K14:EXPMA(C,216) ,COLORWHITE;
K15:EXPMA(C,228) ,COLORWHITE;
K16:EXPMA(C,260) ,COLORWHITE;
K1:EXPMA(C,6),COLORRED;
K2:EXPMA(C,14) ,COLORRED;
K3:EXPMA(C,20) ,COLORRED;
K4:EXPMA(C,24) ,COLORLIGREEN;
K5:EXPMA(C,30) ,COLORYELLOW;
K6:EXPMA(C,36) ,COLORYELLOW;
K7:EXPMA(C,42) ,COLORYELLOW;
K8:EXPMA(C,48) ,COLORYELLOW;
K9:EXPMA(C,100) ,COLORBLUE;
K10:EXPMA(C,112) ,COLORBLUE;
K11:EXPMA(C,124) ,COLORBLUE;
K12:EXPMA(C,138) ,COLORBLUE;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE(J>50,C,O,2,0),COLORFF0000;
STICKLINE(J>50,H,L,0,0),COLORFF0000;
STICKLINE(J<50,C,O,2,0),COLORFFFF00;
STICKLINE(J<50,H,L,0,0),COLORFFFF00;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(CROSS(50,J),CLOSE,OPEN,2,0),COLORYELLOW;
STICKLINE(CROSS(50,J),H,L,0,0),COLORYELLOW;
STICKLINE(CROSS(J,50),CLOSE,OPEN,2,0),COLORRED;
STICKLINE(CROSS(J,50),H,L,0,0),COLORRED;

通达信机构均线主图指标公式

 

相关文章