在线检测未来函数

通达信看清主力指标公式

来源:Internet,编辑:股旁网,2012-04-22

V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*5.5;
庄家秘密撤: IF(V4<=0,V4,0),COLOR00FF00,LINETHICK2;
庄家秘密进: IF(V4>=0,V4,0),COLORFF00FF,LINETHICK2;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大盘资金进场: IF(VB>=0,VB,0),COLORYELLOW,LINETHICK2;
大盘资金撤走: IF(VB<=0,VB,0),COLORBLUE,LINETHICK2;
{www.gupang.com 股旁网_通达信股票指标公式}
AA:=WINNER(CLOSE+CLOSE*15/100)*100;
BB:=WINNER(CLOSE+CLOSE*0/100)*100;
CC:=AA-BB;
DD:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;
EE:=CC<3 AND DD<0.5;
A1:=DYNAINFO(6);
A2:=IF(LOW>A1,0,IF(HIGH<A1,1,(A1-LOW+0.01)/(HIGH-LOW+0.01)));
A3:=VOL/WINNER(LOW);
A4:=REF(HHV(CLOSE,120),1);
A5:=REF(LLV(CLOSE,120),1);
A6:=100*(CLOSE-A5)/(A4-A5);
A7:=A2>0 OR A2=1;
A8:=A7 AND A3/REF(A3,3)>=3 AND A6<80;
A9:=REF(A8,1) OR REF(A8,2) OR REF(A8,3) OR REF(A8,4);
A10:=A8 AND A9;
A11:=IF(FILTER(A8,3),5,0);
A12:=IF(FILTER(A10,3) OR EE,10,0);
资金进场日:IF(A11,8,0),LINETHICK0;
STICKLINE(A12,0,15,5,1),COLORFF00FF;
资金加仓日:IF(A12,88,0),LINETHICK0;
STICKLINE(A12,0,15,5,1),COLORFF00FF;
STICKLINE(A11,0,5,1,0),COLORFFEE00;
STICKLINE(A12,0,15,1,0),COLOR1020FF;
DRAWTEXT(A11,8,'资金进场');
DRAWTEXT(A12,17,'资金加仓');
VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),13,1)*4;
VAR3:=EMA(VAR2,13);
VAR4:=LLV(LOW,34);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,1 ),COLORRED;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,LINETHICK2;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2,1),COLORGREEN;
VAR6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR8:=VAR6<REF(VAR7,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR8 AND COUNT(VAR8,30)=1,40,'有大资金进场迹象,关注!');

通达信看清主力指标公式

 

相关文章