在线检测未来函数

通达信减仓逃顶指标公式

来源:Internet,编辑:股旁网,2012-04-22

RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
WEN:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
J1:=SMA(RSV1,3,1);J2:=SMA(J1,3,1);
W1:=SMA(RSV2,3,1);W2:=SMA(W1,3,1);
{www.gupang.com 股旁网_通达信股票指标公式}
出点准备:=IF(CROSS(J2,J1) AND J2>85,70,100);
趋势线:=WEN,LINETHICK2;
买点准备:=IF(趋势线<=10,30,0);
STICKLINE(趋势线>88,3,2.6,3,1),COLORGREEN;
STICKLINE(CROSS(J2,J1) AND J2>85,3,2.6,3,0),COLORGREEN;
{出局减仓}
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
减仓线: 3.2 ;
卖出线: 3.5;
动力线: EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4);
DRAWTEXT(CROSS(动力线,减仓线),2.8,'减仓 '), ,;
DRAWTEXT(CROSS(动力线,卖出线),3.5,'出局 '), , ;
DRAWICON(CROSS(动力线,减仓线),3.4,2);
DRAWICON(CROSS(动力线,卖出线),3.9,2);

通达信减仓逃顶指标公式

 

相关文章