在线检测未来函数

通达信主力线柱指标公式

来源:Internet,编辑:股旁网,2012-04-24

A:=VOL*CLOSE;
B:=SUM(A,1)/SUM(VOL,1);
B1:=EMA(B,17);
主力趋势:(B-B1)*100/B,COLORRED,NODRAW;
STICKLINE(主力趋势<0,主力趋势,0,3,0),COLORBLUE;
A10:=CROSS(主力趋势,0);
无庄:IF(主力趋势<0,主力趋势,0),COLORBLUE,LINETHICK1,NODRAW;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(主力趋势<0,主力趋势,0,3,0),COLORBLUE;
STICKLINE(主力趋势>REF(主力趋势,1) AND 主力趋势>0,主力趋势,0,3,0),COLORRED;
有庄上攻:IF(主力趋势>REF(主力趋势,1) AND 主力趋势>0,主力趋势,0),COLOR00CCFF,LINETHICK2;
VAR2:=100*WINNER(CLOSE*0.95);
高控庄拉升:IF(VAR2>50 AND COST(85)<CLOSE AND 主力趋势>0,主力趋势,0),COLORFF00FF,LINETHICK2;
STICKLINE(主力趋势<REF(主力趋势,1) AND 主力趋势>0,主力趋势,0,3,0),COLOR00FF00;
主力出货:IF(主力趋势<REF(主力趋势,1) AND 主力趋势>0,主力趋势,0),COLOR00FF00,LINETHICK2;
HL0:=WINNER(C/1.1)*100;
涨停地带:STICKLINE(HL0-REF(HL0,1)>10>0,0, HL0-REF(HL0,1)>10,3,0),COLORYELLOW;
涨停地带选:HL0-REF(HL0,1)>10,COLORYELLOW,LINETHICK3;

通达信主力线柱指标公式

 

相关文章