在线检测未来函数

通达信稳定获利MACD指标公式

来源:Internet,编辑:股旁网,2012-04-24

LONG:=26;SHORT:=12;M:=9;
OBV:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/25000,1);
DIFF : EMA(OBV,12) - EMA(OBV,26);
BBDIFF:=DIFF-REF(DIFF,1);
DEA : EMA(DIFF,9);
BBDEA:=DEA-REF(DEA,1);
MACD : 2*(DIFF-DEA), COLORSTICK;
柱: 2*(DIFF-DEA);
BB柱:=柱-REF(柱,1);
{www.gupang.com 股旁网_通达信股票指标公式}
IF(BBDIFF>0,DIFF,DRAWNULL),COLORCC00FF,LINETHICK2;
IF(BBDIFF<=0,DIFF,DRAWNULL),COLORFF9999,LINETHICK2;
IF(BBDEA>0,DEA,DRAWNULL),COLOR0066FF,LINETHICK2;
IF(BBDEA<=0,DEA,DRAWNULL),COLOR00FF33,LINETHICK2;
IF(BB柱>0,柱,DRAWNULL),COLORCC00FF,LINETHICK1;
IF(BB柱<=0,柱,DRAWNULL),COLORFF9999,LINETHICK1;
DIFF速率:BBDIFF*100,,NODRAW;
DEA速率:BBDEA*100,,NODRAW;

通达信稳定获利MACD指标公式

 

相关文章