在线检测未来函数

通达信均线金死叉早知道指标公式

来源:Internet,编辑:股旁网,2012-04-25

N:=5;N1:=10;M:=20;
MAM:MA(C,M);
MAN:MA(C,N);
MAN1:=MA(C,N1);
明日交叉点:((MAN-MAM)*M*N+REF(C,(M+1))*N-REF(C,(N+1))*M)/(N-M);
交叉点均线:=MA(明日交叉点,5);
{www.gupang.com 股旁网_通达信股票指标公式}
明日交叉点M:((MAN1-MAM)*M*N1+REF(C,(M+1))*N1-REF(C,(N1+1))*M)/(N1-M);
明日交叉点均线:=MA(明日交叉点M,5);
BAR1:=MAM-MAN;
BAR2:=MAM-MAN1;
STICKLINE(BAR1>=0,MAM,明日交叉点,0,1)COLORRED;
STICKLINE(BAR1<=0,MAM,明日交叉点,0,1)COLORGREEN;
STICKLINE(BAR2>=0,MAM,明日交叉点M,0,1)COLORLIMAGENTA;
STICKLINE(BAR2<=0,MAM,明日交叉点M,0,1)COLORLIGREEN;

通达信均线金死叉早知道指标公式

 

相关文章