在线检测未来函数

通达信见好就收主图指标公式

来源:Internet,编辑:股旁网,2012-04-25

MA6:MA(C,6),COLORWHITE,LINETHICK2;
MA20:MA(C,20),COLOR0099FF,LINETHICK2;
VAR2:=LLV(LOW,27);
VAR3:=HHV(HIGH,34);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*25;
买1:=IF((VAR4<10),80,100);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
买2:=IF(J<0,10,0);
BDDD:=LLV(J,2)=LLV(J,8);
买3:=IF(CROSS(J,REF(J+0.01,1)) AND BDDD AND J<20,30,0);
{www.gupang.com 股旁网_通达信股票指标公式}
买:=(买3 AND 买1=100 AND 买2=0 );
DRAWTEXT(买,LOW,'买'),COLORWHITE;
VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
DRAWTEXT(CROSS(84,VAR7),H*1.01,'逃顶'),COLORYELLOW ;

通达信见好就收主图指标公式

 

相关文章