在线检测未来函数

通达信发现庄家指标公式

来源:Internet,编辑:股旁网,2012-04-27

M:=55;
N:=21;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
{www.gupang.com 股旁网_通达信股票指标公式}
庄现身:STICKLINE(VAR9>-120,0,VAR9,3,1),COLORRED;
VAR1:=REF((L+O+C+H)/4,1);
VAR12:=SMA(ABS(VAR1-H),13,1)/SMA(MAX(VAR1-H,0),10,1);
VAR13:=EMA(VAR12,10);
VAR14:=HHV(H,30);
VAR15:=EMA(IF(H>=VAR14,VAR13,0),3);
庄撤退:IF(VAR15<REF(VAR15,1),VAR15,0),COLOR00FF00,NODRAW;
STICKLINE(VAR15<REF(VAR15,1),0,-VAR15,3,1 ),COLOR00FF00;
散户: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORFFFF00,LINETHICK1;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
庄家:EMA(J,5),COLORFF00FF,LINETHICK1;

通达信发现庄家指标公式

 

相关文章