在线检测未来函数

通达信系统BOLL-M+线性关系主图指标公式

来源:Internet,编辑:股旁网,2012-04-27

N:=20;
MID:=MA(C,N);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,N);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:REF(MID,1),COLORFFFFFF;
UB:REF(UPPER,1),COLOR00FFFF;
LB:REF(LOWER,1),COLORFF00FF;
{线性关系}
MA1:MA((3*C+H+L)/5,1);
SMA3:SMA((3*C+H+L)/5,3,1);

通达信系统BOLL-M+线性关系主图指标公式

 

相关文章