在线检测未来函数

《必涨江恩角度线》均线形成多头发散的选股公式

来源:Internet,编辑:股旁网,2012-04-23

编写要求:

股旁网解答:

 网友求助:

求老师写一个EXPMA7,12,14,24,50开始向上发散的选股公式。
七天操盘线:EXPMA(CLOSE,7);
一号生命线:EXPMA(CLOSE,14);
二号生命线:MA(CLOSE,24);
斑马线:EXPMA(CLOSE,12);
小黑马线:EXPMA(CLOSE,50);
IF(CLOSE>七天操盘线,七天操盘线,DRAWNULL),COLORRED,LINETHICK2;
IF(CLOSE<七天操盘线,七天操盘线,DRAWNULL),COLOR00FF00,LINETHICK2;
 
 
解答如下:
A1:=EXPMA(CLOSE,7);
A2:=EXPMA(CLOSE,14);
A3:=MA(CLOSE,34);
A4:=EXPMA(CLOSE,50);
CROSS(A1>A2 AND A2>A3 AND A3>A4,0.5);
 

 

相关文章