在线检测未来函数

飞狐KDJ极限指标公式

来源:Internet,编辑:股旁网,2012-05-01

N:=9;P1:=3;P2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,P1,1);
D:=SMA(K,P2,1);
mtm:3*K-2*D;
MB:=MA(MTM,10);
R:=(MTM-MB)*(MTM-MB);
X:=SQRT(MA(R,12));
UPPER:MB+0.98*X;
LOWER:MB-0.98*X,COLORFFCC33;
{www.gupang.com 股旁网_飞狐股票指标公式}
DRAWICON(CROSS(MTM,LOWER),LOWER,4);
DRAWICON(CROSS(UPPER,MTM),UPPER,5);
80;
50;
20, COLORGREEN;
tt:(UPPER+lower)/2,linethick1,coloryellow;
FILLRGN(mtm>upper,mtm,upper),colorred;
FILLRGN(mtm<lower,mtm,lower),colorgreen;

飞狐KDJ极限指标公式

 

相关文章