在线检测未来函数

飞狐买比移动平均线指标公式

来源:Internet,编辑:股旁网,2012-05-03

N1:=3;N2:=5;N3:=13;
Var1:=成交量/((最高价-最低价)*2-绝对值(收盘价-开盘价));
Var2:=条件函数(收盘价>开盘价,Var1*(最高价-最低价),条件函数(收盘价<开盘价,Var1*(最高价-开盘价+收盘价-最低价),成交量/2));
T买比:=Var2/成交量;
Var3:=SUM(T买比,5);
SM2:SMA(Var3,N1,1);
SM5:SMA(Var3,N2,1);
SM10:SMA(Var3,N3,1);
STICKLINE(T买比>0.5,T买比,0,5,1),COLORRED;
0;
0.25,,POINTDOT;
0.5;
0.75,,POINTDOT;
1;
{www.gupang.com 股旁网_飞狐股票指标公式}
STICKLINE(T买比<0.5,T买比,0,5,1),COLORGREEN;
T买比飘红:count(T买比>0.5,10),linethick0;
T买比连红:BARSLAST(T买比<0.5),linethick0;
T买比连绿:BARSLAST(T买比>0.5),linethick0;
T买比连增天数:BARSLAST((T买比>0.55 AND T买比>REF(T买比,1))=0),LINETHICK0;

飞狐买比移动平均线指标公式

 

相关文章