在线检测未来函数

通达信国外MACD指标公式

来源:Internet,编辑:股旁网,2012-05-03

RR:=(HHV(EMA(EMA(C,5)-EMA(C,13),1),3)+ABS(LLV(EMA(EMA(C,5)-EMA(C,13),1),3)))/2;
RR/4*4,COLOR0000FF;
RR/4*3,COLORAAAA00;
0000,POINTDOT,COLORAAAAAA;
-RR/4*3,COLORAAAA00;
-RR/4*4,COLOR0000FF;
{www.gupang.com 股旁网_通达信股票指标公式}
R:=(HHV(EMA(EMA(C,5)-EMA(C,13),1),100)+ABS(LLV(EMA(EMA(C,5)-EMA(C,13),1),100)))/2;
R/4*4,COLOR0000AA;
R/4*3,COLORAAAA00;
-R/4*3,COLORAAAA00;
-R/4*4,COLOR0000AA;
M:EMA(EMA(C,5)-EMA(C,13),1),LINETHICK2,COLORYELLOW;
DRAWTEXT(ISLASTBAR AND M>REF(M,1),M,' ▲'),COLORDD00FF;
DRAWTEXT(ISLASTBAR AND M<REF(M,1),M,' ▼'),COLORCCEE00;

通达信国外MACD指标公式

 

相关文章