在线检测未来函数

通达信超级抄底选股指标公式

来源:Internet,编辑:股旁网,2012-05-04

A1:=SUM(MAX(0,HIGH-REF(CLOSE,1)),26)/SUM(MAX(0,REF(CLOSE,1)-LOW),26)*100;
A2:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
A3:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,0),26);
A4:=SUM(IF(CLOSE<REF(CLOSE,1),VOL,0),26);
A5:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),26);
A6:=100*(A3*2+A5)/(A4*2+A5);
{www.gupang.com 股旁网_通达信股票指标公式}
A7:=COUNT(CLOSE>REF(CLOSE,1),12)/12*100;
A8:=REF(VOL,1);
A9:=SMA(MAX(VOL-A8,0),6,1)/SMA(ABS(VOL-A8),6,1)*100;
MID:=REF(HIGH+LOW,1)/2;
A10:=SUM(MAX(0,HIGH-MID),26)/SUM(MAX(0,MID-LOW),26)*100;
DTM:=IF(OPEN<=REF(OPEN,1),0,MAX((HIGH-OPEN),(OPEN-REF(OPEN,1))));
DBM:=IF(OPEN>=REF(OPEN,1),0,MAX((OPEN-LOW),(OPEN-REF(OPEN,1))));
STM:=SUM(DTM,23);
SBM:=SUM(DBM,23);
A11:=IF(STM>SBM,(STM-SBM)/STM,IF(STM=SBM,0,(STM-SBM)/SBM));
A1<60 AND A2<74 AND A6<60 AND A7<20 AND A9<51
AND A10<50 AND A11<-0.3 AND C*1.32<MCST.MCST
AND (C-REF(C,1))/REF(C,1)<0.04 ;

通达信超级抄底选股指标公式

 

相关文章