在线检测未来函数

通达信决战二浪底指标公式

来源:Internet,编辑:股旁网,2012-05-04

VAR1:=(HHV(HIGH,9)-LLV(LOW,9));
VAR2:=(HHV(HIGH,9)-CLOSE);
VAR3:=(CLOSE-LLV(LOW,9));
VAR4:=VAR2/VAR1*100-70 ;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*C+H+L)/4;
VAR7:=SMA((VAR3/VAR1*100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:= IF(VAR9>100,VAR9-100,0);
VARA:=HHV(HIGH,34);
防线B:EMA((VAR6-VAR8)/(VARA-VAR8)*100,8),COLORWHITE;
B1:=EMA(防线B,5);
强势:STICKLINE(防线B>0 AND 防线B-B1>=0,79,80,6,0),COLORFF8000;
{www.gupang.com 股旁网_通达信股票指标公式}
只赚不赔:STICKLINE(防线B>0 AND 防线B-B1>=0,19,20,6,0),COLOR00FF00;
AF:=防线B-B1,COLORYELLOW;
卖出:=(REF(AF,1)>0 AND AF<=0) OR (AF<1 AND AF>=0 AND C<O) AND 防线B>80 ,COLOR00FF00;
STICKLINE(卖出,0,28,3,0),COLOR00FF00;
DRAWTEXT(卖出,45,'卖'),COLOR00FF00;
XG1:=COUNT(防线B>80,30)>1;
买入:卖出=0 AND REF(AF,1)<0 AND AF>0 AND XG1=1,COLORYELLOW;
STICKLINE(买入,0,28,3,0) COLORMAGENTA;
DRAWTEXT(买入,45,'买'),COLOR00FF00;

通达信决战二浪底指标公式

 

相关文章