在线检测未来函数

通达信涨停标记主图指标公式

来源:Internet,编辑:股旁网,2012-05-04

M1:=5;M2:=10;M3:=20;M4:=30;
MA1:MA(CLOSE,M1),COLORWHITE,LINETHICK1;
MA2:MA(CLOSE,M2),COLORYELLOW,LINETHICK1;
MA3:MA(CLOSE,M3),COLORRED,LINETHICK1;
MA4:MA(CLOSE,M4),COLORGREEN,LINETHICK1;
C2:=REF(C,1);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORFF66FF;
STICKLINE(涨停,H,L,0,0),COLORFF66FF;
跌停:=IF((C2-C)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(跌停,OPEN,CLOSE,2,0),COLORFF6633;
STICKLINE(跌停,H,L,0,1),COLORFF6633;
DRAWTEXT_FIX(1,0.001,0.001,0,HYBLOCK);
DRAWTEXT_FIX(1,0.06,0.001,0,DYBLOCK);

通达信涨停标记主图指标公式

 

相关文章