在线检测未来函数

飞狐反弹主图指标公式

来源:Internet,编辑:股旁网,2012-05-05

均价:=(2*C+(H-L)/2+L+o)/4;
价差:=SUM(均价-REF(均价,1),2)/2;
高低:=(均价+价差);
实价:=(高低+均价)/2;
aa:eMA(((SLOPE(实价,25)*20)+实价),56),COLORYELLOW,LINETHICK1;
bb:eMA(((SLOPE(均价,25)*20)+均价),56),COLORYELLOW,LINETHICK1;
生命线:(AA+bb)/2,COLORRED,LINETHICK1;
PARTLINE(aa<BB,AA),COLORAAAA00;
PARTLINE(aa<BB,BB),COLORAAAA00;
PARTLINE(aa<BB,生命线),COLORAAAA00;
A:=(3*C+L+O+H)/6;
{www.gupang.com 股旁网_飞狐股票指标公式}
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210,COLORFF00FF,LINETHICK1,POINTDOT;
安全:EMA(X,15),COLORWHITE,LINETHICK1,POINTDOT;
DRAWTEXT(X>安全 AND REF(X>安全,1)=0,X-0.2,'↖安全'),COLORCYAN;
PARTLINE(安全>REF(安全,1) AND 安全>=0,安全),COLORFF00FF,LINETHICK1;
AAA:=(MA (CLOSE,13)+MA (CLOSE,17))/2;
CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;
BBB:=AAA+2.1*CCC;
DDD:=AAA+0.72*CCC;
ZZZ:=IF(CCC>1.88 ,MA (DDD,3),DDD);
回档:=ZZZ*1.04,COLORYELLOW,LINETHICK1;
平衡:=ZZZ*0.986,COLORWHITE,LINETHICK2;
反弹:ZZZ*0.918,LINETHICK1,COLORYELLOW;
PARTLINE(反弹>REF(反弹,1) AND 反弹>=0,反弹),COLORRED,LINETHICK1;
PARTLINE(反弹<REF(反弹,1) AND 反弹>0,反弹),COLOR00FF00,LINETHICK1;
DB7:=REF(反弹,1)<反弹;
STICKLINE(DB7,反弹,反弹*1.02,4,0),COLORRED;
LH:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));
NL:=EMA((EMA(C,5)*7+EMA(C,10)*3)/10,3);
NX:=CROSS(EMA(C,3.14),EMA(C,6.18)) AND REF(LH,1)<0;
DRAWICON(NX,H,9);

飞狐反弹主图指标公式

 

相关文章