在线检测未来函数

通达信牛股捕捉器指标公式

来源:Internet,编辑:股旁网,2012-05-06

XXBB:= EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*4,5)*100;
牛大汗:=REF(XXBB,1)<50 AND XXBB-REF(XXBB,1)>25;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(牛大汗,200,300,3,0),COLOR2222AA ;
STICKLINE(牛大汗,100,200,3,0),COLOR11AA88 ;
STICKLINE(牛大汗,0,100,3,0),COLORAAAA00 ;
DRAWTEXT(牛大汗,250,'牛'),COLORYELLOW;
DRAWTEXT(牛大汗,150,'大'),COLORYELLOW;
DRAWTEXT(牛大汗,50,'汗'),COLORYELLOW;
财神到:=REF(XXBB,1)>50 AND XXBB-REF(XXBB,1)>40; STICKLINE(财神到,200,300,3,0),COLOR8888AA ;
STICKLINE(财神到,100,200,3,0),COLOR225577 ; STICKLINE(财神到,0,100,3,0),COLOR1155AA ;
DRAWTEXT(财神到,250,'财'),COLORYELLOW;
DRAWTEXT(财神到,150,'神'),COLORYELLOW;
DRAWTEXT(财神到,50,'到'),COLORYELLOW;

通达信牛股捕捉器指标公式

 

相关文章