在线检测未来函数

通达信抄底必赚选股指标公式

来源:Internet,编辑:股旁网,2012-05-06

N1:=9;N2:=5;
TX80:=80,COLORYELLOW,LINETHICK4;
DX20:=20,COLORGREEN,LINETHICK4;
VAR1:=LLV(LOW,21);
VAR2:=HHV(HIGH,21);
K:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,6),COLORRED,LINETHICK3;
D:=EMA(0.667*REF(K,1)+0.333*K,2),COLORGREEN,LINETHICK3;
金叉:=CROSS(K,D) AND K<20;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
{www.gupang.com 股旁网_通达信股票指标公式}
中线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)
+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)
+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORYELLOW;
安全线:= SMA(LOW,5,1),COLORBLUE,LINETHICK2;
HH:=HHV(CLOSE,20),COLORWHITE;
止损5%:=HH*0.95,LINETHICK1,COLORGREEN;
止损10%:=HH*0.9,LINETHICK1,;
止损15%:=HH*0.85,LINETHICK1,COLORGREEN;
止损20%:=HH*0.8,LINETHICK2,COLORGREEN;
P最低:=LLV(C,20),COLORGRAY;
超低:=P最低<止损20% AND CLOSE<中线;
超低1:=P最低<止损20% AND CLOSE>OPEN AND CLOSE<中线;
牛股线:=77,COLORBROWN;
X:=13,COLOR0000FF;
Y:=55,COLOR00FF00;
牛股:=100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),LINETHICK2,COLORWHITE;
小女:=CROSS(牛股,X);
MTM:=C-REF(C,1);
ZLGJ:=100*EMA(EMA(MTM,N1),N1)/EMA(EMA(ABS(MTM),N1),N1),COLORWHITE;
MAZL:=MA(ZLGJ,N2),COLORYELLOW;
预警:=CROSS(ZLGJ,MAZL) AND ZLGJ<-15 AND 小女;
抄底必赚:金叉 AND 超低1 AND 预警;

通达信抄底必赚选股指标公式

 

相关文章