在线检测未来函数

飞狐成本逐利指标公式

来源:Internet,编辑:股旁网,2012-05-08

RSV:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
KK:=SMA(RSV,10,1);
DD:=SMA(KK,5,1);
趋势:(KK+DD)/2,LINETHICK2,COLORRED;
涨势:IF(CROSS(大趋势,25),30,0),COLORRED;
Var2:=CLOSE/COST(10)<0.85;
Var3:=(CLOSE-LLV(CLOSE,62))/(HHV(CLOSE,62)-LLV(CLOSE,62))*100;
底部:=CLOSE/COST(5)<0.86 OR CLOSE/COST(26)<0.8;
Var6:=LLV(HIGH,240);
Var7:=100*(CLOSE-Var6)/Var6;
{www.gupang.com 股旁网_飞狐股票指标公式}
VarB:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*(-100);
VarC:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
VarD:=SMA(VarC,3,2);
VarE:=SMA(VarD,3,2);
快速:EMA(VarE,2);
趋势:SMA(VarE,5,1);
牛势再现:IF(REF(VarB,1)>=6 AND CROSS(VarE,趋势),20,0),COLORF00FF0;
DRAWTEXT(FILTER(底部 AND 快速>REF(快速,1),5),6,'买点'),color00ff00;
DRAWTEXT(牛势再现,2,'牛势再现'),colorwhite;
DRAWTEXT(FILTER(Var2 AND 趋势>REF(趋势,1),5),16,'转牛势'),coloryellow;
DRAWICON(CROSS(0,VarB)AND Var3<50 AND 快速>REF(快速,1),5,1);
DRAWICON(VarB<-20 AND VarB>REF(VarB,1)AND 趋势<REF(趋势,1),100,2);
DRAWICON(CROSS(99,Var3)AND 快速<=REF(快速,1),100,5);
DRAWTEXT(CROSS(Var7,0),10,'慢牛');
DRAWTEXT(CROSS(趋势,38),10,'进');
DRAWTEXT(CROSS(80,趋势),100,'逃');
DRAWICON(快速<20 AND 快速>REF(快速,1)AND REF(快速,1)<REF(快速,2),快速,4);
STICKLINE((C-MA(C,58))/MA(C,58)<-0.07 AND 快速>REF(快速,1),-8,0,8,0),ColorFF9700;
STICKLINE(MA((CLOSE-MA(CLOSE,21))/MA(CLOSE,21),3)*100<-15,0,8,8,0);

飞狐成本逐利指标公式

 

相关文章