在线检测未来函数

大智慧出入财神指标公式

来源:Internet,编辑:股旁网,2012-05-08

input:N1(3,1,60),N2(10,1,90),M1(5,1,60),M2(20,1,90);
LC:= REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
买:EMA(RSI1,M1),COLORRED,linethick2;
卖:EMA(RSI2,M2),linethick2,COLORffff00;
Var1:=REF(CLOSE,1);
{www.gupang.com 股旁网_大智慧股票指标公式}
Var2:=SMA(MAX(CLOSE-Var1,0),6,1)/SMA(ABS(CLOSE-Var1),6,1)*100;
好财神:(CROSS(80,Var2)),colorf00ff0,linethick2;
drawicon(好财神>0,买*1.15,2);
drawtext(好财神>0,买,'财神跑'),color00ff00;
Var3:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
Var4:SMA(SMA(Var3,3,1),3,1),color00ff00;
Var5:=EMA(Var4,5);
var7:3*Var4-2*Var5,colorgreen;
恶财神:CROSS(var7,Var4),coloryellow,stick;
DRAWTEXT(CROSS(var7,Var4) AND var7<21,Var4,'财神到'),coloryellow;
drawicon(CROSS(var7,Var4)>0 and var7<21,var4,1);
分界:45,colorff0000;
顶:90,coloryellow,linethick2;

大智慧出入财神指标公式

 

相关文章