在线检测未来函数

通达信进出自如指标公式

来源:Internet,编辑:股旁网,2012-05-08

N:=9;M1:=3;M2:=3;
JJ :=(C*3+H+L)/4;
SKK:=(EMA(JJ,13) - EMA(JJ,21))*100,COLORFFFFFF;
SDD:=EMA(SKK,2),COLORFFFF80;
多:=(SKK-SDD)*0.000000001,COLOR8080FF,NODRAW;
空:=-1*(SKK-SDD)*0.000000001,COLORGREEN,NODRAW;
RC:=0{DYNAINFO(3),COLORWHITE};
SK:=(SLOPE(EMA(JJ,2),7)*15+JJ),COLORRED;
SD:=EMA(SK,2),COLORGREEN;
SJ:=2.8*SK-1.8*SD,COLORYELLOW;
S2:=SMA(C,3,1);
S6:=SMA(C,5,1);
DK:2*(S2-S6)*15*4*1.5,NODRAW,COLORFF8080;
小人快跑:CROSS(0,DK),NODRAW,COLORFFFF80;
DRAWICON(小人快跑,1.5,15);
买:IF(SK>SD AND (DK<RC OR DK=RC),1,0),COLORFF00FF,NODRAW;
买1:IF(CROSS(多,空),1,0),COLORYELLOW,NODRAW;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(SK>SD AND DK<0 OR DK=RC,RC,RC+DK,3,1),COLORFF00FF,LINETHICK3;
STICKLINE(DK>0 AND SK>SD ,RC,RC+DK,2,0),COLOR8080FF;
STICKLINE(DK>0 AND SK<SD ,RC,RC+DK,2,0),COLORFFAA66;
STICKLINE(DK>0 AND 多<空,RC,RC+DK,2,0),COLOR00B000;
STICKLINE(CROSS(多,空),RC,RC+DK,1.5,0),COLORYELLOW;
STICKLINE(CROSS(空,多),RC,RC+DK,2,0),COLOR00B000;
STICKLINE(DK<0 AND 多<空 AND SK<SD,RC,RC+DK,2,1),COLOR00FF00;
STICKLINE(DK<0 AND 多>空 AND SK<SD,RC,RC+DK,2,1),COLOR0000FF;
买入:(DK>REF(DK,1)*5) AND DK>8 AND REF(DK,1)>-0.5,NODRAW,COLOR6899FF;
DRAWICON(买入,-5,5);

通达信进出自如指标公式

 

相关文章