在线检测未来函数

通达信大机构中线主图指标公式

来源:Internet,编辑:股旁网,2012-05-14

VAR1:=MA(CLOSE,1);
VAR2:=MA(CLOSE,3);
VAR3:MA(VAR2,1);
VAR4:MA(VAR2,3);
STICKLINE(VAR3>VAR4,VAR3,VAR4,2,0),LINETHICK1,COLORFF00FF;
STICKLINE(VAR3<VAR4,VAR3,VAR4,2,0),LINETHICK1,COLOR00FF00;
{www.gupang.com 股旁网_通达信股票指标公式}
A:=IF(CLOSE>=OPEN,(CLOSE-OPEN)/4,0);
MA5:MA(C,5);MA10:MA(C,10);MA20:MA(C,20);MA60:MA(C,60);MA(C,120);
CBFB:=MA(C,2);
JL:=IF(C>CBFB,V,0);
CL:=IF(C<CBFB,V,0);
JLH:=SUM(JL,4);
CLH:=SUM(CL,4);
LHB:=CLH/JLH;
TJ1:=IF(HHV(LHB,5)>4 AND CROSS(2,LHB) AND C>=O,1,0);
DRAWICON(TJ1,L*0.96,9);

通达信大机构中线主图指标公式

 

相关文章