在线检测未来函数

同花顺抄底逃顶指标公式

来源:Internet,编辑:股旁网,2012-05-14

VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR3:=SMA(SMA(VAR2,3,1),3,1)/30;
VAR4:=EMA(VAR3,5);
VAR5:=3*VAR3-2*VAR4;
//{www.gUPaNg.com 股旁网_同花顺股票指标公式}
AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=LLV(LOW,13);
VAR8:=HHV(HIGH,13);
VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);
VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);
STICKLINE(VAR9>VARA,VAR9,VARA,3,0), colormagenta;
STICKLINE(VAR9<=VARA,VAR9,VARA,3,0), coloryellow;
STICKLINE(AA,0,10,3,0),colorblue;

同花顺抄底逃顶指标公式

 

相关文章