在线检测未来函数

大智慧考夫曼自适应变色均线主图指标公式

来源:Internet,编辑:股旁网,2012-05-14

DIR1:=ABS(CLOSE-REF(CLOSE,5));
VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);
ER1:=DIR1/VIR1;
CS1:=ER1*(0.8-2/8)+2/8;
CQ1:=CS1*CS1;
AMA1:EMA(DMA(CLOSE,CQ1),2) ,COLORWHITE;
DIR2:=ABS(CLOSE-REF(CLOSE,10));
{www.gupang.com 股旁网_大智慧股票指标公式}
VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
ER2:=DIR2/VIR2;
CS2:=ER2*(0.8-2/24)+2/24;
CQ2:=CS2*CS2;
AMA2:EMA(DMA(CLOSE,CQ2),2),COLORGREEN,LINETHICK2;
Partline(ama2, AMA2/REF(AMA2,1)>0.997),COLORBLUE,LINETHICK2;
Partline(ama2, AMA2/REF(AMA2,1)>1.001),COLORRED,LINETHICK2;

大智慧考夫曼自适应变色均线主图指标公式

 

相关文章