在线检测未来函数

通达信水平攻击线主图指标公式

来源:Internet,编辑:股旁网,2012-05-14

N:=10;M1:=5;
HH20:=CONST(HHV(H,N*3));
LL20:=CONST(LLV(L,N*3));
K:=(HH20-LL20)/(N),NODRAW;
MA30:MA(CLOSE,30);
MA60:MA(CLOSE,60);
MAN:=MA(C,N),COLORAAAAFF;
MAN线:MAN,LINETHICK2,COLORAAAAFF;
EXP1:EXPMA(CLOSE,M1),COLORRED;
买线:=EMA(C,4);
卖线:=EMA(SLOPE(C,20)*10+C,35);
DRAWICON(CROSS(买线,卖线),LOW*0.98,7);
DRAWICON(CROSS(卖线,买线),HIGH*1.02,8);
STICKLINE(买线>=卖线,LOW,HIGH,0,0),COLORLIRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,2),COLORLIRED;
STICKLINE(买线<卖线,LOW,HIGH,0,0),COLORCYAN;
STICKLINE(买线<卖线,CLOSE,OPEN,3,2),COLORCYAN;
STICKLINE(OPEN>CLOSE,CLOSE,OPEN,2.5,0),COLORCYAN;涨停:=IF(REF(C,1)*1.1-C<0.2 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,4,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
HHH:=CONST(HHV(H,100));
LLL:=CONST(LLV(L,100));
HH:=HHH-LLL;
TJ2:= CURRBARSCOUNT=58;
DRAWTEXT(TJ2,LLL+HH*0.90,'{阴过阳,不要娘(当前阴柱超过此前阳柱);');
DRAWTEXT(TJ2,LLL+HH*0.85,'阴并阳,宜空仓(当前阴柱并肩此前阳柱);');
DRAWTEXT(TJ2,LLL+HH*0.80,'倍量阴,出干净(当前阴柱倍量此前阳柱)。');
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWTEXT(TJ2,LLL+HH*0.75,'跳空阴,不要命(当前阴线跳离此前阳线);');
DRAWTEXT(TJ2,LLL+HH*0.70,'阴盖阳,宜减仓(当前阴线长于此前阳线);');
DRAWTEXT(TJ2,LLL+HH*0.65,'双阴露,往外吐(当前连续出现两根阴线)。');
DRAWTEXT(TJ2,LLL+HH*0.60,'阴破线,不要脸(当前阴线跌破重要量线如黄金线); ');
DRAWTEXT(TJ2,LLL+HH*0.55,'阴出头,赶快走(当前阴线跌破重要支撑如平衡线);');
DRAWTEXT(TJ2,LLL+HH*0.50,'阴并阴,要当心(当前两根阴线并肩而立如双阴双柱)。};
'); 通达信水平攻击线主图指标公式

 

相关文章