在线检测未来函数

通达信战赢高低指标公式

来源:Internet,编辑:股旁网,2012-05-15

VAR1:=IF(DATE<1340830 AND DATE>900101,1,0);
VAR2:=IF(MONTH<12,1,100000);
VAR3:=(2*CLOSE+HIGH+LOW)/4;
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
散户: EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13),LINETHICK2,COLORRED;
新庄: EMA(0.667*REF(散户,1)+0.333*散户,2),LINETHICK2,COLORYELLOW;
{www.gupang.com 股旁网_通达信股票指标公式}
DRAWTEXT(CROSS(散户,新庄) AND 散户<22,20,'绝望中诞生'),COLORWHITE,LINETHICK7 ;
DRAWICON(CROSS(散户,新庄) AND 散户<22,25,0);
DRAWTEXT(CROSS(散户,30) AND 新庄<散户,40,'犹豫中上扬'),COLORYELLOW, LINETHICK4;
DRAWICON(CROSS(散户,30) AND 新庄<散户,40,0);
DRAWTEXT(CROSS(散户,65) AND 新庄<散户,70,'无奈中叹息'),COLORRED ,LINETHICK4 ;
DRAWICON(CROSS(散户,65) AND 新庄<散户,70,1);
DRAWICON(CROSS(散户,75) AND 新庄<散户,80,1);
DRAWICON(CROSS(新庄,散户) AND 新庄>75,85,2);
逢低吸呐: IF(CROSS(散户,新庄) AND 散户<40,25,10),COLORRED,LINETHICK2;
逢高减磅: IF(CROSS(新庄,散户) AND 新庄>75,75,90),COLORGREEN,LINETHICK2;
高抛低吸界线: 50*VAR1, CROSSDOT;

通达信战赢高低指标公式

 

相关文章