在线检测未来函数

通达信立桩量顶底指标公式

来源:Internet,编辑:股旁网,2012-05-16

VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
动力线:EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4),NODRAW;
卖出线:3.2,DOTLINE,COLORCYAN;
清仓线:3.5,DOTLINE,COLOR0088FF;
介入线:0.2,DOTLINE,COLORGREEN;
关注线:0.5,DOTLINE,COLOR0FFFFF;
分界线:1.75,DOTLINE,COLORFF80FF;
介入:CROSS(动力线,介入线),NODRAW;
关注:CROSS(动力线,关注线),NODRAW;
STICKLINE(动力线<0.2,0,0.2,1,0),COLORMAGENTA;
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),1,0),COLORRED;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),1,0),COLORGREEN;
{www.gupang.com 股旁网_通达信股票指标公式}
STICKLINE(动力线>REF(动力线,1) AND 动力线>3.49.8 ,动力线,REF(动力线,1),1,0),COLORWHITE;
STICKLINE(动力线<=REF(动力线,1) AND REF(动力线,1)>3.49.8,动力线 ,REF(动力线,1),1,0),COLORWHITE;
STICKLINE(动力线<0.5,动力线 ,REF(动力线,1),1,0),COLORMAGENTA;
STICKLINE(动力线<=REF(动力线,1) AND REF(动力线,1)<0.5,动力线 ,REF(动力线,1),1,0),COLORMAGENTA;
DRAWTEXT(CROSS(动力线,0.50),2.5,'异'),COLORYELLOW;
DRAWTEXT(CROSS(动力线,0.50),2,'动'),COLORB47DFF;
DRAWTEXT(CROSS(动力线,0.50),1.5,'区'),COLOR00C0FF;
DRAWICON( FILTER(CROSS(动力线,关注线),20),动力线+0.02,1);
DRAWICON( FILTER(CROSS(清仓线,动力线),20),动力线+0.02,2);
DRAWICON( FILTER(CROSS(动力线,介入线),20),动力线+0.02,1);
DRAWICON( FILTER(CROSS(卖出线,动力线),20),动力线+0.02,2);
DRAWICON(CROSS(动力线,0.2),分界线,23);

通达信立桩量顶底指标公式

 

相关文章