在线检测未来函数

通达信能量潮MACD指标公式

来源:Internet,编辑:股旁网,2012-05-17

VA:=IF(CLOSE>REF(C,1),VOL,-VOL);
A:=BARSCOUNT(LLV(LOW,0));
OBV:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),A);
MAOBV:=MA(OBV,26);
MAOBV13:=MA(OBV,12);
DIF:MAOBV13-MAOBV;
DEA:EMA(DIF,9);
IF(DEA>=REF(DEA,1),DEA,DRAWNULL),COLORRED,LINETHICK2;
IF(DIF>=REF(DIF,1),DIF,DRAWNULL),COLORRED,LINETHICK1;
MACD:(DIF-DEA)*2,COLORSTICK;
0;

通达信能量潮MACD指标公式

 

相关文章